Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issues with opening connection #7727

Closed
cyberduck opened this issue Jan 9, 2014 · 1 comment
Closed

Issues with opening connection #7727

cyberduck opened this issue Jan 9, 2014 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jan 9, 2014

b0c8755 created the issue

When I go to open a connection I copy and paste my server (WebDAV Path) from Bigcommerce but when I do there is a yellow exclamation point in a triangle to the far right of the URL address. Why is this happening? I do believe because of that my files are no being populated on cyberduck. The only item that has a file size is "README_WEBDAV.txt. What has changed? I was able to upload files yesterday but as of this morning it is not allowing me to. Thank you


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 9, 2014

@dkocher commented

The exclamation mark is displayed if there seems to be a network connectivity issue reaching the server.

Loading

@cyberduck cyberduck closed this Jan 9, 2014
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant