Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Layout issue in Open Connection sheet #8446

Closed
cyberduck opened this issue Dec 27, 2014 · 8 comments
Closed

Layout issue in Open Connection sheet #8446

cyberduck opened this issue Dec 27, 2014 · 8 comments
Assignees
Milestone

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Dec 27, 2014

70d1415 created the issue

OS X 10.10.1, Standard user account

"Open Connection" window does not display properly, if it displays at all, when Terminal.app is open. Close Terminal.app and everything is OK.


Attachments

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 28, 2014

@dkocher commented

I can hardly believe that there is a problem with the layout in the Open Connection window is connected to the Terminal. Can you post a screenshot of the issue and let me know what your language setting is in System Preferences → Language and in Cyberduck → Preferences → Language.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 29, 2014

70d1415 commented

Replying to [comment:1 dkocher]:

I can hardly believe that there is a problem with the layout in the Open Connection window is connected to the Terminal. Can you post a screenshot of the issue and let me know what your language setting is in System Preferences → Language and in Cyberduck → Preferences → Language.

My MacBook Pro is set as follows:
System Preferences → Language = English
Cyberduck → Preferences → Language = English

After taking a close look at my issue I have to say you are correct. Terminal.app is not involved. This is totally a Cyberduck thing. I will attach a PDF of the four different displays that I get. Please let me know if my attachment does not reach you. If I launch Cyberduck and it behaves correctly the complete "Open Connection" window (OC) displays as represented on page 1 of my PDF. Then I quit Cyberduck and relaunch it again. The OC display is as represented on page 2 of my PDF. Quit Cyberduck, relaunch and the OC is as represented on page 3. Quit Cyberduck and relaunch and the OC doesn't appear to open at all; page 4. From all the testing I've done I know that once the OC does not display at all and I quit Cyberduck, the next time I launch Cyberduck, the OC will display correctly. This cycle is perfectly repeatable.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 30, 2014

@dkocher commented

The issue applies to other windows as well that do no longer seem to have a minimum size set such as Preferences and Info. This was most possibly introduced with changeset 41b1c4e.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 30, 2014

@dkocher commented

In 1d1ecf3.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 2, 2015

@dkocher commented

#8454 closed as duplicate.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 7, 2015

5ddcdd8 commented

I can confirm this is in 4.6.1 (16121). I have updated to 16280 and the issue is fixed.
I did not have any terminal windows open.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 19, 2015

@dkocher commented

#8503 closed as duplicate.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 19, 2015

@dkocher commented

#8502 closed as duplicate.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants