Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Check for Updates offers to install old release version over nightly #8586

Closed
cyberduck opened this issue Feb 16, 2015 · 4 comments
Closed

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Feb 16, 2015

9fdcbf2 created the issue

I didn't see this one logged, and I haven't seen the behavior up to now, so maybe it's a regression?


Attachments

@cyberduck
Copy link
Collaborator Author

cyberduck commented Feb 17, 2015

@dkocher commented

The build is newer albeit with a lower human friendly version number as we are preparing for a bug fix release for version 4.6

@cyberduck
Copy link
Collaborator Author

cyberduck commented Feb 24, 2015

be85312 commented

This is also reflected in the debian package versions, and effectively means someone on the current stable version would not be able to upgrade to the current nightly version without disabling the stable source, manually purging their current version, and then installing from nightly, while the stable source is disabled.

Stable offers:

Package: duck
Version: 4.7.16710
License: GPL
Vendor: none
Architecture: amd64
Maintainer: cyberduck.io <feedback@cyberduck.io>
Installed-Size: 186403
Provides: duck
Section: 
Priority: optional
Homepage: https://duck.sh
Filename: pool/d/du/duck-4.7.16710.amd64.deb
Size: 78532572
SHA1: 64578a4f4091a220ad765796b4fab66fc6329443
SHA256: 1ad485986a5bd9277e81c00e9a5d99a35415b0c5829ce7ee8dc08facea5457c3
MD5sum: a0c2f4a22a3eb808d968836455659232
Description: Cyberduck
Description-md5: 929c0fcef62426b5e3fdaea0626d6534

while nightly offers:

Package: duck
Version: 4.6.5.16968
License: GPL
Vendor: none
Architecture: amd64
Maintainer: cyberduck.io <feedback@cyberduck.io>
Installed-Size: 188020
Provides: duck
Section: 
Priority: optional
Homepage: https://duck.sh
Filename: pool/d/du/duck-4.6.5.16968.amd64.deb
Size: 79935822
SHA1: 3bf5e266dec91840958fff7c7bc69c1f60126b01
SHA256: 31f180117e3fa17da60dc691033a0befec00a96fca4a301b324447ef6f8ea10d
MD5sum: 0800372e5bdf406c722cd7742b86780f
Description: Cyberduck
Description-md5: 929c0fcef62426b5e3fdaea0626d6534

I imagine it will work itself out over time, but is there a 4.7 release with current fixes available, and/or is there a way to have such a 4.7 release on the nightly source?

@cyberduck
Copy link
Collaborator Author

cyberduck commented Feb 24, 2015

@dkocher commented

We are aware of the issue which will be fixed when we switch back to the 4.7 numbering after we have released the 4.6.5 bugfix release.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Feb 25, 2015

@dkocher commented

Resolved with 1fb25e0.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant