Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Size mismatch error on repository breaks apt-get #8788

Closed
cyberduck opened this issue May 2, 2015 · 1 comment
Closed

Size mismatch error on repository breaks apt-get #8788

cyberduck opened this issue May 2, 2015 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 2, 2015

aff08ef created the issue

My 14.04 system hasn't been updating recently, apparently due to an error in cyberduck:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  linux-headers-generic linux-signed-generic linux-signed-image-generic
The following packages will be upgraded:
  apt apt-transport-https apt-utils compiz compiz-core compiz-gnome
  compiz-plugins-default curl duck firefox firefox-locale-en fonts-opensymbol
  gir1.2-networkmanager-1.0 google-chrome-stable gvfs gvfs-backends gvfs-bin
  gvfs-common gvfs-daemons gvfs-fuse gvfs-libs hhvm icedtea-6-jre-cacao
  icedtea-6-jre-jamvm icedtea-7-jre-jamvm libapt-inst1.5 libapt-pkg4.12
  libcompizconfig0 libcurl3 libcurl3-gnutls libdecoration0 libmysqlclient18
  libnm-glib-vpn1 libnm-glib4 libnm-util2 liboxideqt-qmlplugin liboxideqtcore0
  liboxideqtquick0 librados2 librbd1 libreoffice-avmedia-backend-gstreamer
  libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-gnome libreoffice-gtk libreoffice-impress
  libreoffice-math libreoffice-ogltrans libreoffice-pdfimport
  libreoffice-presentation-minimizer libreoffice-style-human
  libreoffice-writer linux-libc-dev mysql-client-5.5 mysql-client-core-5.5
  mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5
  network-manager openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  openjdk-7-jdk openjdk-7-jre openjdk-7-jre-headless oxideqt-codecs-extra
  python-compizconfig python-pip python3-uno python3-update-manager
  qtcreator-plugin-ubuntu qtcreator-plugin-ubuntu-common tcpdump tzdata
  tzdata-java ubuntu-sdk-qmake-extras uno-libs3 update-manager
  update-manager-core ure usb-creator-common usb-creator-gtk virtualbox
  virtualbox-dkms virtualbox-qt wpasupplicant xserver-xorg-video-intel
91 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
Need to get 80.8 MB/417 MB of archives.
After this operation, 4,059 kB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Fetched 80.8 MB in 1min 56s (696 kB/s)
E: Failed to fetch https://s3.amazonaws.com/repo.deb.cyberduck.io/pool/d/du/duck-4.7.17418.amd64.deb  Size mismatch

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

After unchecking the duck entry in software-sources application, Ubuntu updates just fine.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 4, 2015

@ylangisc commented

Metadata fixed.

Loading

@cyberduck cyberduck closed this May 4, 2015
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants