Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not Responding #9355

Closed
cyberduck opened this issue Mar 9, 2016 · 2 comments
Closed

Not Responding #9355

cyberduck opened this issue Mar 9, 2016 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Mar 9, 2016

ae85866 created the issue

Since I updated to new version Duck does not work property. I can go through directories but when I try to open I get not responding
and then after about at least 5 minutes it wills start working again same think happens if I try to upload. Before this update Duck
worked great.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Mar 11, 2016

@dkocher commented

Please attach the file cyberduck.log in the application support directory.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Mar 15, 2016

@dkocher commented

Duplicate for #9330.

@cyberduck cyberduck closed this Mar 15, 2016
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant