Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bookmarks do not work #9435

Closed
cyberduck opened this issue Apr 10, 2016 · 3 comments
Closed

Bookmarks do not work #9435

cyberduck opened this issue Apr 10, 2016 · 3 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Apr 10, 2016

d54c02e created the issue

Bookmarks that I create always take me to the root folder. All newly created Bookmarks regardless of where they are nested on the server now do this. Deliver only to the root folder as in: /home/myusername

How can I get Bookmarks to function again. When I first used the trial version it was fine, but as soon as I paid for the application, Bookmarks stopped working.

Your assistance please.

Piet

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 11, 2016

@dkocher commented

Duplicate for #9408.

@cyberduck cyberduck closed this Apr 11, 2016
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 12, 2016

d54c02e commented

Thanks and it's really handy to know there is a "duplicate". Now, any chance of a reply to my problem? It's been a few days and I was hoping to get this sorted.

Piet

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 12, 2016

@dkocher commented

Please update to the latest snapshot build available.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant