Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

two-factor does not work on the latest version. #9500

Closed
cyberduck opened this issue May 2, 2016 · 1 comment
Closed

two-factor does not work on the latest version. #9500

cyberduck opened this issue May 2, 2016 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented May 2, 2016

5b74704 created the issue

When attempting to connect using 2-Factor with Cyberduck on mac os it throws the error:
Interoperability Failure
"Unable to negotiate an acceptable set of security parameters"

works on version 4.7. is this a known issue you are addressing?

Danke

Bob

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 3, 2016

@dkocher commented

Duplicate for #9452. Please update to the latest snapshot build available.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant