Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ACLs applied but not displayed for upload #9682

Closed
cyberduck opened this issue Sep 7, 2016 · 4 comments
Closed

ACLs applied but not displayed for upload #9682

cyberduck opened this issue Sep 7, 2016 · 4 comments
Assignees
Labels
bug duplicate s3
Milestone

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Sep 7, 2016

bbb55e5 created the issue

When uploading an object to an S3 bucket, permissions are not seen to be applied until exit and restart.

Procedure:

  1. Goto bucket & folder in CyberDuck
  2. Drag and Drop file
  3. Upon success, right click, select INFO
  4. Click PERMISSIONS
  5. Add EVERYONE and change permissions to READ
  6. Window refreshes, EVERYONE disappears.

ACL is applied, however, it is only showed when CyberDuck is restarted

Occurring on Mac OSX 10.12 BETA (16A313a)

@cyberduck
Copy link
Collaborator Author

cyberduck commented Oct 5, 2016

@dkocher commented

Milestone renamed

@cyberduck
Copy link
Collaborator Author

cyberduck commented Oct 5, 2016

@dkocher commented

Ticket retargeted after milestone closed

@cyberduck
Copy link
Collaborator Author

cyberduck commented Oct 11, 2016

@dkocher commented

Duplicate for #9731.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Oct 19, 2016

@dkocher commented

Milestone renamed

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug duplicate s3
Projects
None yet
Development

No branches or pull requests

2 participants