Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No information shows up in the transfer window during transfers. #9836

Closed
cyberduck opened this issue Feb 2, 2017 · 5 comments
Closed

No information shows up in the transfer window during transfers. #9836

cyberduck opened this issue Feb 2, 2017 · 5 comments

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Feb 2, 2017

7a4545f created the issue

Hi - I'm using Cyberduck v. 5.3.4. I've noticed that for this release, plus most of the previous releases over the past few months, I can no longer see any information in the transfer window. I will have open connections, and I can verify the data is transferring by monitoring the file size, but the transfer window is completely empty! Any advice?
El Capitan 10.11.6


Attachments

@cyberduck
Copy link
Collaborator Author

cyberduck commented Feb 3, 2017

@dkocher commented

Can you try to remove all .cyberducktransfer files in the application support directory in ~/Library/Group Containers/G69SCX94XU.duck/Library/Application Support/duck/Transfers.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Mar 2, 2017

997cd87 commented

Same issue for me, also on El Capitan 10.11.6, Cyberduck 5.3.x. Activity window displays info, but Transfers window does not.

Removed all Cyberduck-related files in ~/Library. Issue persists.

Using "browser connection" because my host won't accept multiple connections.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Mar 3, 2017

@dkocher commented

Replying to [comment:3 mikebruening]:

Same issue for me, also on El Capitan 10.11.6, Cyberduck 5.3.x. Activity window displays info, but Transfers window does not.

Removed all Cyberduck-related files in ~/Library. Issue persists.

Using "browser connection" because my host won't accept multiple connections.
When using Browser Connection transfers will not show up in the Transfers window but use the connection from the browser and progress is displayed in the browser status bar at the bottom of the window.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Mar 3, 2017

@dkocher commented

See also #9867.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Mar 3, 2017

997cd87 commented

This behavior seems a bit inconsistent and confusing to me, as I expected a window labeled "Transfers" to list ALL transfers, but thank you for the clarification.

The "Open new connection" enhancement is appreciated.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant