Permalink
Find file
Fetching contributors…
Cannot retrieve contributors at this time
112 lines (112 sloc) 7.71 KB
<?xml version="1.0" encoding="utf-16"?>
<Preset xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" Version="1.0" xmlns="http://www.windowsazure.com/media/encoding/Preset/2014/03">
<Encoding>
<H264Video>
<KeyFrameInterval>00:00:02</KeyFrameInterval>
<H264Layers>
<!--<H264Layer>
<Bitrate>3400</Bitrate>
<Width>1280</Width>
<Height>720</Height>
<FrameRate>0/1</FrameRate>
<Profile>Auto</Profile>
<Level>auto</Level>
<BFrames>3</BFrames>
<ReferenceFrames>3</ReferenceFrames>
<Slices>0</Slices>
<AdaptiveBFrame>true</AdaptiveBFrame>
<EntropyMode>Cabac</EntropyMode>
<BufferWindow>00:00:05</BufferWindow>
<MaxBitrate>3400</MaxBitrate>
</H264Layer>
<H264Layer>
<Bitrate>2250</Bitrate>
<Width>960</Width>
<Height>540</Height>
<FrameRate>0/1</FrameRate>
<Profile>Auto</Profile>
<Level>auto</Level>
<BFrames>3</BFrames>
<ReferenceFrames>3</ReferenceFrames>
<Slices>0</Slices>
<AdaptiveBFrame>true</AdaptiveBFrame>
<EntropyMode>Cabac</EntropyMode>
<BufferWindow>00:00:05</BufferWindow>
<MaxBitrate>2250</MaxBitrate>
</H264Layer>-->
<H264Layer>
<Bitrate>1500</Bitrate>
<Width>960</Width>
<Height>540</Height>
<FrameRate>0/1</FrameRate>
<Profile>Auto</Profile>
<Level>auto</Level>
<BFrames>3</BFrames>
<ReferenceFrames>3</ReferenceFrames>
<Slices>0</Slices>
<AdaptiveBFrame>true</AdaptiveBFrame>
<EntropyMode>Cabac</EntropyMode>
<BufferWindow>00:00:05</BufferWindow>
<MaxBitrate>1500</MaxBitrate>
</H264Layer>
<H264Layer>
<Bitrate>1000</Bitrate>
<Width>640</Width>
<Height>360</Height>
<FrameRate>0/1</FrameRate>
<Profile>Auto</Profile>
<Level>auto</Level>
<BFrames>3</BFrames>
<ReferenceFrames>3</ReferenceFrames>
<Slices>0</Slices>
<AdaptiveBFrame>true</AdaptiveBFrame>
<EntropyMode>Cabac</EntropyMode>
<BufferWindow>00:00:05</BufferWindow>
<MaxBitrate>1000</MaxBitrate>
</H264Layer>
<H264Layer>
<Bitrate>650</Bitrate>
<Width>640</Width>
<Height>360</Height>
<FrameRate>0/1</FrameRate>
<Profile>Auto</Profile>
<Level>auto</Level>
<BFrames>3</BFrames>
<ReferenceFrames>3</ReferenceFrames>
<Slices>0</Slices>
<AdaptiveBFrame>true</AdaptiveBFrame>
<EntropyMode>Cabac</EntropyMode>
<BufferWindow>00:00:05</BufferWindow>
<MaxBitrate>650</MaxBitrate>
</H264Layer>
<H264Layer>
<Bitrate>400</Bitrate>
<Width>320</Width>
<Height>180</Height>
<FrameRate>0/1</FrameRate>
<Profile>Auto</Profile>
<Level>auto</Level>
<BFrames>3</BFrames>
<ReferenceFrames>3</ReferenceFrames>
<Slices>0</Slices>
<AdaptiveBFrame>true</AdaptiveBFrame>
<EntropyMode>Cabac</EntropyMode>
<BufferWindow>00:00:05</BufferWindow>
<MaxBitrate>400</MaxBitrate>
</H264Layer>
</H264Layers>
<Chapters />
</H264Video>
<AACAudio>
<Profile>AACLC</Profile>
<Channels>2</Channels>
<SamplingRate>48000</SamplingRate>
<Bitrate>128</Bitrate>
</AACAudio>
</Encoding>
<Outputs>
<Output FileName="{Basename}_{Width}x{Height}_{VideoBitrate}.mp4">
<MP4Format />
</Output>
</Outputs>
</Preset>