Subticket plugin not working #18

Open
tkz222 opened this Issue Aug 21, 2011 · 1 comment

Projects

None yet

2 participants

@tkz222

I have installed the subticket plugin on numerous Windows machines with no issues. When we try installing it on a Solaris 10 machine with Python 2.6 the install goes as normal but after it requests to upgrade the database and wiki and we restart the the enviornment it still complains about the database needing to be upgraded. Any Ideas?

@silk

Permissions on trac.ini?
It is modified during trac-admin upgrade, and probably http server lost its access to trac.ini.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment