pystache 0.4.1 has no `Renderer` class, 0.5.1 does. #68

Merged
merged 1 commit into from May 8, 2012

Projects

None yet

3 participants

@spenthil

load_mustache_env in templating.py uses pystache.Renderer which doesn't exist in 0.4.1.

@talos
Collaborator

Yes, the brubeck.reqs file should definitely install 0.5.x pystache, not 0.4.x.

@j2labs j2labs merged commit 7e6dc82 into j2labs:master May 8, 2012
@j2labs
Owner

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment