Skip to content
master
Switch branches/tags
Go to file
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.

allua

LuaJIT wrapper for Allegro 5.

usage

Just stick the allua folder into a directory and have:

require 'allua'

somewhere in your code.

Notes:

  • You must have allegro 5 development libraries installed.
  • al_install_system(al.ALLEGRO_VERSION_INT, nil) is AL_INIT()

About

LuaJIT wrapper for Allegro 5.

Resources

Releases

No releases published

Packages

No packages published

Languages