Permalink
Browse files

changing chek to work on 1.8 not 1.9

  • Loading branch information...
1 parent 7c75984 commit 7dba41c084892aefefee3b3ea4eb7c087b6a9830 Fares Donaldson committed Jul 6, 2009
Showing with 2 additions and 2 deletions.
  1. +1 −1 bin/beet
  2. +1 −1 test/test_helper.rb
View
@@ -3,7 +3,7 @@
require 'rubygems'
require 'thor'
begin
- if RUBY_VERSION < '1.9'
+ if RUBY_VERSION <= '1.8'
require 'ruby-debug'
end
rescue LoadError
View
@@ -5,7 +5,7 @@
$LOAD_PATH.unshift(File.join(File.dirname(__FILE__), '..', 'lib'))
$LOAD_PATH.unshift(File.dirname(__FILE__))
require 'beet'
-if RUBY_VERSION < '1.9'
+if RUBY_VERSION <= '1.8'
require 'ruby-debug'
end
class Test::Unit::TestCase

0 comments on commit 7dba41c

Please sign in to comment.