Skip to content
Newer
Older
100644 59 lines (53 sloc) 1.79 KB
bdab3fd @jackdempsey add in basic gem structure
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{interested_people}
8 s.version = "0.0.0"
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Jack Dempsey"]
85e3f1c @jackdempsey fixup gemspec
authored
12 s.date = %q{2010-08-11}
87eb17f @jackdempsey remove incorrect TODO
authored
13 s.description = %q{engine that handles mailing list type forms. Aw yea.}
bdab3fd @jackdempsey add in basic gem structure
authored
14 s.email = %q{jack.dempsey@gmail.com}
15 s.extra_rdoc_files = [
16 "LICENSE",
17 "README.textile"
18 ]
19 s.files = [
20 "LICENSE",
11edf03 @jackdempsey move things around
authored
21 "README.textile",
22 "Rakefile",
23 "VERSION",
24 "app/controllers/interested_people_controller.rb",
25 "app/models/interested_person.rb",
26 "app/views/interested_people/new.html.erb",
27 "config/routes.rb",
28 "interested_people.gemspec",
85e3f1c @jackdempsey fixup gemspec
authored
29 "lib/generators/interested_people/install_generator.rb",
30 "lib/generators/interested_people/templates/en.yml",
31 "lib/generators/interested_people/templates/initializer.rb",
32 "lib/generators/interested_people/templates/migration.rb",
11edf03 @jackdempsey move things around
authored
33 "lib/interested_people.rb",
34 "lib/interested_people/engine.rb",
35 "test/helper.rb",
36 "test/test_interested_people.rb"
bdab3fd @jackdempsey add in basic gem structure
authored
37 ]
38 s.homepage = %q{http://github.com/jackdempsey/interested_people}
39 s.rdoc_options = ["--charset=UTF-8"]
40 s.require_paths = ["lib"]
41 s.rubygems_version = %q{1.3.7}
42 s.summary = %q{engine that handles mailing list type forms}
43 s.test_files = [
44 "test/helper.rb",
45 "test/test_interested_people.rb"
46 ]
47
48 if s.respond_to? :specification_version then
49 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
50 s.specification_version = 3
51
52 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
53 else
54 end
55 else
56 end
57 end
58
Something went wrong with that request. Please try again.