Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Django now only works with Python 2.5+, so no need to specify that th…

…ey must use 2.5 to use SQLite.
  • Loading branch information...
commit 1dc1c8ba75c64fcee3ff4c52b3403a6a8570a3ce 1 parent 42dcb3a
@mpdaugherty mpdaugherty authored
Showing with 3 additions and 4 deletions.
  1. +3 −4 chapter02.rst
View
7 chapter02.rst
@@ -263,10 +263,9 @@ Setting up the database is a two-step process:
If you're just playing around with Django and don't want to install a database
server, consider using SQLite. SQLite is unique in the list of supported
-databases in that it doesn't require either of the above steps, if you're using
-Python 2.5 or higher. It merely reads and writes its data to a single file on
-your filesystem, and Python versions 2.5 and higher include built-in support
-for it.
+databases in that it doesn't require either of the above steps. It merely reads
+and writes its data to a single file on your filesystem, and Python versions 2.5
+and higher include built-in support for it.
On Windows, obtaining database driver binaries can be frustrating. If you're
eager to jump in, we recommend using Python 2.7 and its built-in support for
Please sign in to comment.
Something went wrong with that request. Please try again.