Permalink
Browse files

Add a note that 5.0.1 of the oracle driver is ok (https://docs.django…

  • Loading branch information...
1 parent 96c783b commit 8f08dac5c9bb24b0abef034b3f8f27d2555a5b94 @mpdaugherty mpdaugherty committed Oct 25, 2012
Showing with 3 additions and 2 deletions.
  1. +3 −2 chapter02.rst
View
5 chapter02.rst
@@ -312,8 +312,9 @@ Using Django with Oracle
Django works with Oracle Database Server versions 9i and higher.
If you're using Oracle, you'll need to install the ``cx_Oracle`` library,
-available at http://cx-oracle.sourceforge.net/. Use version 4.3.1 or higher,
-but avoid version 5.0 due to a bug in that version of the driver.
+available at http://cx-oracle.sourceforge.net/. Use version 4.3.1 or higher, but
+avoid version 5.0 due to a bug in that version of the driver. Version 5.0.1
+resolved the bug, however, so you can choose a higher version as well.
Using Django Without a Database
-------------------------------

0 comments on commit 8f08dac

Please sign in to comment.