This repository has been archived by the owner. It is now read-only.
Browse files

Django is now at 1.4.2

  • Loading branch information...
mpdaugherty committed Oct 25, 2012
1 parent 961fcf7 commit 3955a30c0a6e1ba6e6079a3d6b0dbe256586e998
Showing with 4 additions and 3 deletions.
  1. +4 −3 chapter02.rst
@@ -40,7 +40,8 @@ Python 2.5, so using a later version of Python keeps your options open.
supported it experimentally. Python 3.0 introduced a substantial number of
backwards-incompatible changes to the language itself, and, as a result,
many major Python libraries and frameworks, including Django, had not yet
- caught up. Python 3.0 support is expected in Django version 1.5.
+ caught up. Python 3.0 support is expected in Django version 1.5 at the
+ earliest.
@@ -82,14 +83,14 @@ updates along with the rest of your system packages.
If you don't have access to a prepackaged version, you can download and install
the framework manually. To do so, first download the tarball, which will be
-named something like ``Django-1.4.1.tar.gz``. (It doesn't matter which
+named something like ``Django-1.4.2.tar.gz``. (It doesn't matter which
local directory you download this file into; the installation process will put
Django's files in the right place.) Then, unzip it and run `` install``,
as you do with most Python libraries.
Here's how that process looks on Unix systems:
-#. ``tar xzvf Django-1.4.1.tar.gz``
+#. ``tar xzvf Django-1.4.2.tar.gz``
#. ``cd Django-*``
#. ``sudo python install``

0 comments on commit 3955a30

Please sign in to comment.