TEST_REQUIRES needs EUMM 6.63_03 #21

Closed
eserte opened this Issue Nov 21, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@eserte

eserte commented Nov 21, 2013

See subject. I am just about to send a fail report using perl 5.16.3, which apparently has a slightly older EUMM without TEST_REQUIRES support. Tests fail because File::Slurp is not available.

@ghedo ghedo closed this in 558b0ff Nov 21, 2013

@ghedo

This comment has been minimized.

Show comment Hide comment
@ghedo

ghedo Nov 21, 2013

Collaborator

Fixed, thanks!

Collaborator

ghedo commented Nov 21, 2013

Fixed, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment