Skip to content
Integration of filet and capybara
Ruby
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
test
.gitignore
Gemfile
Rakefile
Readme.md
filet-capybara.gemspec

Readme.md

Filet Capybara

Filet Capybara provides out of the box integration of filet and capybara

Installation

gem install filet-capybara

Usage

To use just require the gem in your test_helper

require 'filet-capybara'

If you're on rails, remember you also need to require capybara-rails in your test_helper

require 'capybara/rails'
Something went wrong with that request. Please try again.