Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Release 0.2.11

  • Loading branch information...
commit 3b56b92b55dd178390a1b7dc60c16083e6219463 1 parent a6b2b6b
@mathie mathie authored
View
4 CHANGELOG.md
@@ -1,5 +1,9 @@
# Changelog
+## 0.2.11
+
+* Cancel support for cancelling existing authorised transactions.
+
## 0.2.10
* Authorise support, I hope, which, again I hope, will make repeat actually work.
View
2  lib/sage_pay.rb
@@ -7,7 +7,7 @@
require 'uuid'
module SagePay
- VERSION = '0.2.10'
+ VERSION = '0.2.11'
end
require 'validatable-ext'
View
5 sage_pay.gemspec
@@ -7,8 +7,8 @@ Gem::Specification.new do |s|
## If your rubyforge_project name is different, then edit it and comment out
## the sub! line in the Rakefile
s.name = 'sage_pay'
- s.version = '0.2.10'
- s.date = '2010-04-25'
+ s.version = '0.2.11'
+ s.date = '2010-04-28'
s.rubyforge_project = 'sage_pay'
## Make sure your summary is short. The description may be as long
@@ -59,6 +59,7 @@ gateway for accepting credit card payments through your web app.
lib/sage_pay/server/abort.rb
lib/sage_pay/server/address.rb
lib/sage_pay/server/authorise.rb
+ lib/sage_pay/server/cancel.rb
lib/sage_pay/server/command.rb
lib/sage_pay/server/notification.rb
lib/sage_pay/server/notification_response.rb
View
4 spec/sage_pay_spec.rb
@@ -1,7 +1,7 @@
require 'spec_helper'
describe SagePay do
- it "should be version 0.2.10" do
- SagePay::VERSION.should == '0.2.10'
+ it "should be version 0.2.11" do
+ SagePay::VERSION.should == '0.2.11'
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.