Empty to NULL doesn't trigger 'save changes' #219

Closed
espen opened this Issue May 17, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@espen

espen commented May 17, 2016

  1. Field has empty value: ''
  2. Change to NULL.
  3. Doesn't show 'save changes'

@jakob jakob added the done label May 24, 2016

@jakob

This comment has been minimized.

Show comment
Hide comment
@jakob

jakob May 24, 2016

Owner

Thanks for the bug report. I assume you are talking about the sidebar?

I've discovered the cause of the issue and fixed it. The fix will be in the next update.

You can try a dev build with the fix here:
https://eggerapps-downloads.s3-eu-west-1.amazonaws.com/postico-1426.zip

Owner

jakob commented May 24, 2016

Thanks for the bug report. I assume you are talking about the sidebar?

I've discovered the cause of the issue and fixed it. The fix will be in the next update.

You can try a dev build with the fix here:
https://eggerapps-downloads.s3-eu-west-1.amazonaws.com/postico-1426.zip

@espen

This comment has been minimized.

Show comment
Hide comment
@espen

espen May 26, 2016

Yes it was in the sidebar, sorry for not being clear about that. Thanks for the quick update!

espen commented May 26, 2016

Yes it was in the sidebar, sorry for not being clear about that. Thanks for the quick update!

@espen

This comment has been minimized.

Show comment
Hide comment
@espen

espen May 26, 2016

Just did a quick test - looks like it works now :)

espen commented May 26, 2016

Just did a quick test - looks like it works now :)

@espen espen closed this May 26, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment