Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Loosened dependencies on Authlogic and Rails versions.

  • Loading branch information...
commit b2957c0e7132b9734390c38a04cf075c6d3ab83a 1 parent feb783f
@james2m authored
Showing with 4 additions and 4 deletions.
  1. +2 −2 Gemfile.lock
  2. +2 −2 authlogic_facebook_shim.gemspec
View
4 Gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: .
specs:
authlogic_facebook_shim (0.4.0)
- authlogic (~> 3.0.1)
+ authlogic (~> 3.0)
GEM
remote: http://rubygems.org/
@@ -109,5 +109,5 @@ DEPENDENCIES
koala
minitest (~> 2)
override
- rails (~> 3.1.0)
+ rails (~> 3.0)
sqlite3
View
4 authlogic_facebook_shim.gemspec
@@ -21,9 +21,9 @@ Gem::Specification.new do |s|
s.summary = %q{Authlogic extension to support Facebook Javascript OAuth2 Sessions.}
s.test_files = Dir.glob('test/**/*')
- s.add_runtime_dependency 'authlogic', '~>3.0.1'
+ s.add_runtime_dependency 'authlogic', '~>3.0'
- s.add_development_dependency 'rails', '~>3.1.0'
+ s.add_development_dependency 'rails', '~>3.0'
s.add_development_dependency "minitest", '~>2'
s.add_development_dependency "override"
s.add_development_dependency 'sqlite3'
Please sign in to comment.
Something went wrong with that request. Please try again.