Permalink
Browse files

fix setup.py install_requires, version bump

  • Loading branch information...
1 parent 99e9e88 commit 7939bd5ba7573f89e303f1fd4cf2c8ce91381ce2 James Casbon committed Jun 12, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 fastinterval.py
  2. +1 −1 setup.py
View
@@ -56,7 +56,7 @@
"""
-VERSION = '0.1.0'
+VERSION = '0.1.1'
from pyfasta import Fasta
from bx.intervals import Interval as BaseInterval
View
@@ -25,7 +25,7 @@
author_email='casbon@gmail.com',
description='Interval class and fasta access',
long_description=DOC,
- requires=['pyfasta'],
+ install_requires=['numpy', 'pyfasta', 'bx-python'],
url='https://github.com/jamescasbon/fastinterval',
classifiers=[
'Development Status :: 4 - Beta',

0 comments on commit 7939bd5

Please sign in to comment.