Permalink
Browse files

remove broken requires. I hate you ruby 1.8.7

  • Loading branch information...
1 parent 054e61a commit e39a1411764977c32b528206e801f2d12d4e239a @jamesgolick committed Jan 16, 2010
Showing with 0 additions and 4 deletions.
  1. +0 −2 lib/friendly.rb
  2. +0 −2 lib/friendly/scope_proxy.rb
View
@@ -3,13 +3,11 @@
require 'friendly/boolean'
require 'friendly/cache'
require 'friendly/cache/by_id'
-require 'friendly/config'
require 'friendly/data_store'
require 'friendly/document'
require 'friendly/document_table'
require 'friendly/index'
require 'friendly/memcached'
-require 'friendly/named_scope'
require 'friendly/query'
require 'friendly/sequel_monkey_patches'
require 'friendly/scope'
@@ -1,5 +1,3 @@
-require 'friendly/named_scope'
-
module Friendly
class ScopeProxy
attr_reader :klass, :scope_klass, :scopes

0 comments on commit e39a141

Please sign in to comment.