Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Update README

  • Loading branch information...
commit 6bd363122e6137c606f7663f9e2c82a01f9f4ed2 1 parent e68d7e4
James Urquhart authored

Showing 2 changed files with 3 additions and 1 deletion. Show diff stats Hide diff stats

  1. +2 0  INSTALL.markdown
  2. +1 1  UPGRADE.markdown
2  INSTALL.markdown
Source Rendered
@@ -7,6 +7,8 @@ especially if you are not planning on deploying using Phusion Passenger.
7 7
8 8 ## Requirements
9 9
  10 +RailsCollab requires Ruby 1.9.2 or later. There is no support for Ruby 1.8.x.
  11 +
10 12 To install all required gems, simply run the following:
11 13
12 14 bundle install
2  UPGRADE.markdown
Source Rendered
@@ -7,7 +7,7 @@ continue to function. This can be achieved by running the following command:
7 7
8 8 ## Change in file storage location
9 9
10   -If you are updating from the rails2 version of RailsCollab, the default location for Company logos, User avatars, and File data has changed. These are now located in "logo", "avatar" and "data".
  10 +If you are updating from the rails2 version of RailsCollab, the default location for Company logos, User avatars, and File data has changed. These are now located in "public/system/logos", "public/system/avatars" and "public/system/data".
11 11 If you have any existing files you should be able to copy them to the new location to make them work again.
12 12
13 13 Thats it!

0 comments on commit 6bd3631

Please sign in to comment.
Something went wrong with that request. Please try again.