A Polyfill to add features of JavaScript 1.6 to IE8 and below.
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
qunit
src
test
JavaScript-1.6.min.js
README.md

README.md

JavaScript-1.6-Polyfill

A Polyfill to add features of JavaScript 1.6 to IE8 and below.

Usage:

<!--[if lt IE 9]>
  <script type="text/javascript" src="/js/JavaScript-1.6.min.js"></script>
<![endif]-->