Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Adding a Gemfile because Rails 2.3.8 isn't

normal for my development environment anymore
and I needed to build a proper gemset to play
with this demo
  • Loading branch information...
commit ad9593274da51416313c839a3f172e18ddf96317 1 parent c79c0f5
@davidrichards davidrichards authored
Showing with 73 additions and 0 deletions.
  1. +2 −0  .bundle/config
  2. +33 −0 Gemfile
  3. +38 −0 Gemfile.lock
View
2  .bundle/config
@@ -0,0 +1,2 @@
+---
+BUNDLE_DISABLE_SHARED_GEMS: "1"
View
33 Gemfile
@@ -0,0 +1,33 @@
+source 'http://rubygems.org'
+
+gem 'rails', '2.3.8'
+gem 'jammit'
+
+# Bundle edge Rails instead:
+# gem 'rails', :git => 'git://github.com/rails/rails.git'
+
+gem 'sqlite3-ruby', :require => 'sqlite3'
+# gem 'haml'
+
+# Use unicorn as the web server
+# gem 'unicorn'
+
+# Deploy with Capistrano
+# gem 'capistrano'
+
+# To use debugger (ruby-debug for Ruby 1.8.7+, ruby-debug19 for Ruby 1.9.2+)
+# gem 'ruby-debug'
+# gem 'ruby-debug19'
+
+# Bundle the extra gems:
+# gem 'bj'
+# gem 'nokogiri'
+# gem 'sqlite3-ruby', :require => 'sqlite3'
+# gem 'aws-s3', :require => 'aws/s3'
+
+# Bundle gems for the local environment. Make sure to
+# put test-only gems in this group so their generators
+# and rake tasks are available in development mode:
+# group :development, :test do
+# gem 'webrat'
+# end
View
38 Gemfile.lock
@@ -0,0 +1,38 @@
+GEM
+ remote: http://rubygems.org/
+ specs:
+ actionmailer (2.3.8)
+ actionpack (= 2.3.8)
+ actionpack (2.3.8)
+ activesupport (= 2.3.8)
+ rack (~> 1.1.0)
+ activerecord (2.3.8)
+ activesupport (= 2.3.8)
+ activeresource (2.3.8)
+ activesupport (= 2.3.8)
+ activesupport (2.3.8)
+ closure-compiler (1.0.0)
+ jammit (0.6.0)
+ closure-compiler (>= 0.1.0)
+ yui-compressor (>= 0.9.1)
+ rack (1.1.0)
+ rails (2.3.8)
+ actionmailer (= 2.3.8)
+ actionpack (= 2.3.8)
+ activerecord (= 2.3.8)
+ activeresource (= 2.3.8)
+ activesupport (= 2.3.8)
+ rake (>= 0.8.3)
+ rake (0.8.7)
+ sqlite3 (1.3.3)
+ sqlite3-ruby (1.3.3)
+ sqlite3 (>= 1.3.3)
+ yui-compressor (0.9.3)
+
+PLATFORMS
+ ruby
+
+DEPENDENCIES
+ jammit
+ rails (= 2.3.8)
+ sqlite3-ruby
Please sign in to comment.
Something went wrong with that request. Please try again.