Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Add Puppet Enterprise specific instruction to install hipchat gem #5

Merged
merged 1 commit into from

2 participants

@pzim

Modified README.md to include note for Puppet Enterprise users to use bundled gem library to install the hipchat gem. Thanks to CeliaCottle for the issue related to this.

@jamtur01 jamtur01 merged commit 4bf07ae into jamtur01:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 5, 2013
This page is out of date. Refresh to see the latest.
Showing with 3 additions and 0 deletions.
  1. +3 −0  README.md
View
3  README.md
@@ -19,6 +19,9 @@ Installation & Usage
$ sudo gem install hipchat
+ NOTE FOR PUPPET ENTERPRISE USERS: You must install the hipchat gem using the puppet-bundled gem library:
+ $ /opt/puppet/bin/gem install hipchat
+
2. Install puppet-hipchat as a module in your Puppet master's module
path.
Something went wrong with that request. Please try again.