Permalink
Browse files

fix(deps): serenity/JS depends on Lodash, but the dependency was miss…

…ing from package.json

affects: serenity-js

ISSUES CLOSED: Closes #184
  • Loading branch information...
jan-molak committed Mar 18, 2018
1 parent 89c957b commit 5cf8dc183a63a4b1727ea41a28c5c2a5fbb7dc84
Showing with 1 addition and 0 deletions.
  1. +1 −0 packages/serenity-js/package.json
@@ -43,6 +43,7 @@
"glob": "7.1.1",
"graceful-fs": "4.1.11",
"is-generator": "1.0.3",
"lodash": "^4.17.5",
"selenium-webdriver": "3.0.1",
"ts-md5": "1.2.0",
"util-arity": "1.1.0"

0 comments on commit 5cf8dc1

Please sign in to comment.