Permalink
Browse files

fix(node version): update the node version with >= 6.9.0 to support n…

…ode v6.10.0

affects: serenity-js.cucumber-2, serenity-js
  • Loading branch information...
quantang committed Mar 17, 2017
1 parent b86badc commit 6867a902cec0212ce2e210c23417dfa5ec6fa1d8
Showing with 3 additions and 3 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/serenity-js.cucumber-2/package.json
  3. +1 −1 packages/serenity-js/package.json
View
@@ -83,7 +83,7 @@
"url": "https://github.com/jan-molak/serenity-js/issues"
},
"engines": {
"node": "6.9.x",
"node": ">= 6.9.x",
"npm": ">= 3"
},
"config": {
@@ -33,7 +33,7 @@
"url": "https://github.com/jan-molak/serenity-js/issues"
},
"engines": {
"node": "6.9.x",
"node": ">= 6.9.x",
"npm": ">= 3"
},
"devDependencies": {
@@ -84,7 +84,7 @@
"url": "https://github.com/jan-molak/serenity-js/issues"
},
"engines": {
"node": "6.9.x",
"node": ">= 6.9.x",
"npm": ">= 3"
},
"nyc": {

0 comments on commit 6867a90

Please sign in to comment.