Permalink
Browse files

fix(deps): Pegged Protractor to 5.0.x until backwards compatibility i…

…ssues intrduced in 5.1.0 are addressed.

protractor/issues#4049
  • Loading branch information...
jan-molak committed Feb 1, 2017
1 parent 23b34d7 commit 8c7999723a504b10331879e58efa7763d8bf56a7
Showing with 36 additions and 22 deletions.
  1. +34 −20 npm-shrinkwrap.json
  2. +2 −2 package.json
View

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.
View
@@ -35,7 +35,7 @@
"publish-all": "failsafe publish-coverage-report semantic-release book:build book:publish"
},
"peerDependencies": {
"protractor": ">= 5.0.0 < 6"
"protractor": "5.0.x"
},
"dependencies": {
"@types/graceful-fs": "2.0.29",
@@ -112,7 +112,7 @@
"url": "https://github.com/jan-molak/serenity-js/issues"
},
"engines": {
"node": ">= 6.9.0 < 7",
"node": "6.9.x",
"npm": ">= 2"
},
"config": {

0 comments on commit 8c79997

Please sign in to comment.