New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Explicit lodash dependency needed in package.json #184

Closed
myukselen opened this Issue Mar 9, 2018 · 1 comment

Comments

2 participants
@myukselen

myukselen commented Mar 9, 2018

cucumber_test_framework.ts file requires lodash but this dependency is not explicitly defined in package.json .

As I have a code that started off with grunt, I have lodash 0.9 that gets in the way :).

@jan-molak jan-molak added the bug label Mar 18, 2018

@jan-molak jan-molak closed this in 5cf8dc1 Mar 18, 2018

@jan-molak

This comment has been minimized.

Owner

jan-molak commented Mar 18, 2018

Well spotted, thanks @myukselen!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment