Logic network simulator that runs in your browser
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
dist
library
src
.eslintrc
.gitignore
LICENSE
README.md
gulpfile.js
package.json
yarn.lock

README.md

hradla

Logic network simulator that runs in your browser.

install

You will need yarn and gcc (or some other C++ compiler) to build this project. (C++ compiler is required because the current implementation of gulp-sass uses node-sass which is dependent on LibSass, that requires a C++ compiler.)

Use yarn install to install dependencies, then yarn gulp to build the production version of the project. The project will be built into the /dist directory.

In one command:

yarn install && yarn gulp

To build a development version of the project run yarn gulp build-dev.

If you have gulp (version 4.0.0 or higher) installed globally on your system, you can run gulp instead of yarn gulp.

download compiled code

You also can download the already compiled version of the latest release.

live version

https://janjaromirhorak.github.io/hradla/

live documentation

https://janjaromirhorak.github.io/hradla/docs/gen/