Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 30 lines (27 sloc) 1.439 kb
fdf059be »
2010-10-06 beta
1 # -*- encoding: utf-8 -*-
8988c020 »
2010-12-14 fix for rvm + changed gemspec/Rakefile structure (removed jeweler)
2 require 'rubygems' unless defined? Gem
fdf059be »
2010-10-06 beta
3
4 Gem::Specification.new do |s|
278bf265 »
2011-02-24 more dependency bumps, windows support
5 s.name = 'irbtools'
8988c020 »
2010-12-14 fix for rvm + changed gemspec/Rakefile structure (removed jeweler)
6 s.version = File.read('VERSION').chomp
fdf059be »
2010-10-06 beta
7
5850eaa0 »
2010-12-15 fixed dependency issue for 1.8.7
8 s.authors = ["Jan Lelis"]
278bf265 »
2011-02-24 more dependency bumps, windows support
9 s.date = %q{2011-02-24}
5850eaa0 »
2010-12-15 fixed dependency issue for 1.8.7
10 s.summary = %q{irbtools is a meta gem which installs some useful irb gems and configures your irb.}
11 s.description = %q{irbtools is a meta gem which installs some useful irb gems and configures your irb. Simply put a require 'irbtools' in the .irbrc file in your home directory.}
12 s.email = %q{mail@janlelis.de}
18d85660 »
2011-01-27 substitute wirble with wirb + update some gem dependencies + readme t…
13 s.extra_rdoc_files = %w[LICENSE README.rdoc]
5850eaa0 »
2010-12-15 fixed dependency issue for 1.8.7
14 s.files = Dir.glob(%w[lib/**/*.rb ]) + %w{VERSION CHANGELOG Rakefile irbtools.gemspec}
15 s.homepage = %q{http://github.com/janlelis/irbtools}
16 s.required_ruby_version = '>= 1.8.7'
fdf059be »
2010-10-06 beta
17
278bf265 »
2011-02-24 more dependency bumps, windows support
18 s.add_dependency %q<fancy_irb>, ">= 0.6.5"
18d85660 »
2011-01-27 substitute wirble with wirb + update some gem dependencies + readme t…
19 s.add_dependency %q<zucker>, ">= 9"
f9325a9b »
2011-02-23 update hirb + activate unicode-drawn tables
20 s.add_dependency %q<hirb>, "~> 0.4"
8988c020 »
2010-12-14 fix for rvm + changed gemspec/Rakefile structure (removed jeweler)
21 s.add_dependency %q<awesome_print>, "~> 0.3"
278bf265 »
2011-02-24 more dependency bumps, windows support
22 s.add_dependency %q<clipboard>, ">= 0.9.7"
8988c020 »
2010-12-14 fix for rvm + changed gemspec/Rakefile structure (removed jeweler)
23 s.add_dependency %q<coderay>, "~> 0.9"
24 s.add_dependency %q<boson>, "~> 0.3"
278bf265 »
2011-02-24 more dependency bumps, windows support
25 s.add_dependency %q<wirb>, ">= 0.2.4"
18d85660 »
2011-01-27 substitute wirble with wirb + update some gem dependencies + readme t…
26 s.add_dependency %q<interactive_editor>, ">= 0.0.6"
27 s.add_dependency %q<sketches>, ">= 0"
8988c020 »
2010-12-14 fix for rvm + changed gemspec/Rakefile structure (removed jeweler)
28 s.add_dependency %q<g>, ">= 0"
29 s.add_dependency %q<guessmethod>, ">= 0"
fdf059be »
2010-10-06 beta
30 end
Something went wrong with that request. Please try again.