cannot load such file: gosu.bundle #3

Open
krisleech opened this Issue Oct 27, 2012 · 0 comments

Comments

Projects
None yet
1 participant
@krisleech

Any ideas?

I installed gosu as such: brew install gosu.

[~/code/bakery]$ ./bakery                                                                                                                                    
/Users/kris/code/bakery/lib/intel-mac/gosu.rb:5: Use RbConfig instead of obsolete and deprecated Config.
/Users/kris/.rbenv/versions/1.9.3-p194/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': cannot load such file -- /Users/kris/code/bakery/lib/intel-mac/gosu.bundle (LoadError)
    from /Users/kris/.rbenv/versions/1.9.3-p194/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
    from /Users/kris/code/bakery/lib/intel-mac/gosu.rb:10:in `rescue in <top (required)>'
    from /Users/kris/code/bakery/lib/intel-mac/gosu.rb:3:in `<top (required)>'
    from /Users/kris/.rbenv/versions/1.9.3-p194/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
    from /Users/kris/.rbenv/versions/1.9.3-p194/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
    from /Users/kris/code/bakery/src/init.rb:35:in `<top (required)>'
    from /Users/kris/.rbenv/versions/1.9.3-p194/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
    from /Users/kris/.rbenv/versions/1.9.3-p194/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
    from ./bakery:5:in `<main>'
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment