Permalink
Browse files

added support for jQuery 1.8.0

  • Loading branch information...
jarednorman committed Aug 12, 2012
1 parent f3143b0 commit 2ef4821afa1dd62db056e3dea737e6f84b17fb13
Showing with 3 additions and 6 deletions.
  1. +1 −1 script/jquery.jscrollpane.js
  2. +2 −5 script/jquery.jscrollpane.min.js
@@ -1389,7 +1389,7 @@
if (jspApi) {
jspApi.reinitialise(settings);
} else {
- $("script",elem).filter('[type="text/javascript"],not([type])').remove();
+ $("script",elem).filter('[type="text/javascript"],:not([type])').remove();
jspApi = new JScrollPane(elem, settings);
elem.data('jsp', jspApi);
}
Oops, something went wrong.

3 comments on commit 2ef4821

@jloa

This comment has been minimized.

Show comment
Hide comment
@jloa

jloa Oct 30, 2012

doesn't work with jquery 1.8.*

jloa replied Oct 30, 2012

doesn't work with jquery 1.8.*

@jarednorman

This comment has been minimized.

Show comment
Hide comment
@jarednorman

jarednorman Oct 30, 2012

Owner

I believe that support for 1.8.x was added by the maintainer and is in master.

Owner

jarednorman replied Oct 30, 2012

I believe that support for 1.8.x was added by the maintainer and is in master.

@jloa

This comment has been minimized.

Show comment
Hide comment
@jloa

jloa Oct 31, 2012

Hm, i'll check the master branch. Currently had to rollback to jquery 1.7.*

jloa replied Oct 31, 2012

Hm, i'll check the master branch. Currently had to rollback to jquery 1.7.*

Please sign in to comment.