Skip to content
Browse files

Fixing issue with 'bundle install' puking:

Bundler could not find compatible versions for gem journey:
  In Gemfile:
    rails (>= 0) ruby depends on
      journey (~> 1.0.4) ruby

    journey (2.0.0.20120723141804)
  • Loading branch information...
1 parent ea6e30a commit 0a68a4452ebf4d647925182facdf4a9f1007969e @jarl-dk committed Sep 11, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
2 Gemfile
@@ -1,7 +1,7 @@
source 'https://rubygems.org'
gem 'rails', :git => 'git://github.com/rails/rails.git', :branch => '3-2-stable'
-gem 'journey', :git => 'git://github.com/rails/journey.git'
+gem 'journey', :git => 'git://github.com/rails/journey.git', :branch => "1-0-stable"
gem 'arel', :git => 'git://github.com/rails/arel.git', :branch => '3-0-stable'

0 comments on commit 0a68a44

Please sign in to comment.
Something went wrong with that request. Please try again.