Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump to version 1.1.5. Package dependencies now have specified versions.

  • Loading branch information...
commit 6d823b2d975238789cebffe159f15457a08fca51 1 parent 8328e1c
@jarod2d authored
Showing with 21 additions and 17 deletions.
  1. +4 −0 README.md
  2. +17 −17 package.json
View
4 README.md
@@ -353,6 +353,10 @@ Look at the documentation for each plugin to see the config values it supports.
## Changelog ##
+#### 1.1.5 ####
+
+* package.json now specifies major and minor versions of dependencies.
+
#### 1.1.4 ####
* Fixed a crash that would occur after running the preview server for too long due to too many open files.
View
34 package.json
@@ -1,6 +1,6 @@
{
"name": "squire",
- "version": "1.1.4",
+ "version": "1.1.5",
"author": "Chromatic Labs (http://chromaticlabs.com/)",
"homepage": "https://github.com/jlong64/squire",
"bugs": "https://github.com/jlong64/squire/issues",
@@ -17,22 +17,22 @@
},
"dependencies": {
- "coffee-script": "*",
- "jade": "*",
- "stylus": "*",
- "nib": "*",
- "markdown-js": "*",
- "nomnom": "*",
- "cson": "*",
- "underscore": "*",
- "deepmerge": "*",
- "colors": "*",
- "wrench": "*",
- "file": "*",
- "mime": "*",
- "uglify-js": "*",
- "uglifycss": "*",
- "http-proxy": "*"
+ "coffee-script": "1.3.x",
+ "jade": "0.26.x",
+ "stylus": "0.27.x",
+ "nib": "0.7.x",
+ "markdown-js": "0.0.x",
+ "nomnom": "1.5.x",
+ "cson": "1.2.x",
+ "underscore": "1.3.x",
+ "deepmerge": "0.2.x",
+ "colors": "0.6.x",
+ "wrench": "1.3.x",
+ "file": "0.2.x",
+ "mime": "1.2.x",
+ "uglify-js": "1.3.x",
+ "uglifycss": "0.0.x",
+ "http-proxy": "0.8.x"
},
"devDependencies": {
Please sign in to comment.
Something went wrong with that request. Please try again.