Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Keyword 'tz <city>' does not work #6

Open
jaroslawhartman opened this Issue Nov 8, 2018 · 2 comments

Comments

2 participants
@jaroslawhartman
Copy link
Owner

commented Nov 8, 2018

After a cleanup, keyword 'tz ' does not work.

Hi Jarek,

Thank you so much for the update, it worked out some of the kinks ?

One quick question, in the original version I believe you can do a quick search on any city's time with below;
tz city
Is that still available now? I didn't see it in the workflow scripts, but maybe I missed the prompt ¯_(ツ)_/¯
I would like to search for a random city without adding it to the cities list.
Thanks again!

Reported by JQ in https://www.alfredforum.com/topic/491-timezones-a-world-clock-script-filter-updated-to-v17/?do=findComment&comment=62798

@jaroslawhartman jaroslawhartman added this to High priority in Alfred Nov 9, 2018

@johnathanz

This comment has been minimized.

Copy link

commented Dec 3, 2018

Hi Jarek

I don't know if this is fixed. I still have the issue where I can't do searches:

with pre-defined cities:
image

Timezone search for any city:
image

@jaroslawhartman

This comment has been minimized.

Copy link
Owner Author

commented Dec 4, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.