Permalink
Browse files

use twiddle wakka for development dependencies of Rake/minitest

  • Loading branch information...
1 parent 7a7e909 commit 4fe0bae4dfaa65f20e93395cd2035a9a88fc00d7 @monkstone monkstone committed Jan 4, 2014
Showing with 2 additions and 2 deletions.
  1. +2 −2 ruby-processing.gemspec
@@ -44,8 +44,8 @@ Gem::Specification.new do |spec|
spec.test_files = spec.files.grep(%r{^(test|spec|features)/})
spec.add_development_dependency "bundler", "~> 1.3"
- spec.add_development_dependency "rake"
- spec.add_development_dependency 'minitest'
+ spec.add_development_dependency "rake", "~> 10.0"
+ spec.add_development_dependency "minitest", "~> 5.1"
spec.requirements << 'A decent graphics card'
spec.requirements << 'java runtime >= 1.6+'
spec.requirements << 'processing = 2.0.3+'

0 comments on commit 4fe0bae

Please sign in to comment.