Skip to content
Browse files

Updated gemspec with platform constraints.

  • Loading branch information...
1 parent a53ee30 commit bbae4270072c6ed4ddb99e537fbec85d7704e290 @jasiek committed Mar 4, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 langusta.gemspec
View
6 langusta.gemspec
@@ -166,18 +166,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<oniguruma>, ["= 1.1.0"])
+ s.add_runtime_dependency(%q<oniguruma>, ["= 1.1.0"]) if RUBY_VERSION < "1.9"
s.add_runtime_dependency(%q<yajl-ruby>, ["= 0.8.2"])
s.add_runtime_dependency(%q<bundler>, [">= 0"])
s.add_runtime_dependency(%q<jeweler>, [">= 0"])
else
- s.add_dependency(%q<oniguruma>, ["= 1.1.0"])
+ s.add_dependency(%q<oniguruma>, ["= 1.1.0"]) if RUBY_VERSION < "1.9"
s.add_dependency(%q<yajl-ruby>, ["= 0.8.2"])
s.add_dependency(%q<bundler>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])
end
else
- s.add_dependency(%q<oniguruma>, ["= 1.1.0"])
+ s.add_dependency(%q<oniguruma>, ["= 1.1.0"]) if RUBY_VERSION < "1.9"
s.add_dependency(%q<yajl-ruby>, ["= 0.8.2"])
s.add_dependency(%q<bundler>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])

0 comments on commit bbae427

Please sign in to comment.
Something went wrong with that request. Please try again.