Permalink
Browse files

Regenerated gemspec for version 1.0.0.rc1

  • Loading branch information...
1 parent c437970 commit 6264b6057c749c5cbaf335e5ce846c0d8d558fc3 @xian xian committed Aug 26, 2010
Showing with 12 additions and 6 deletions.
  1. +12 −6 jasmine.gemspec
View
@@ -5,14 +5,14 @@
Gem::Specification.new do |s|
s.name = %q{jasmine}
- s.version = "0.11.1.0"
+ s.version = "1.0.0.rc1"
- s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Rajan Agaskar", "Christian Williams"]
- s.date = %q{2010-06-25}
+ s.date = %q{2010-08-25}
s.default_executable = %q{jasmine}
s.description = %q{Javascript BDD test framework}
- s.email = %q{ragaskar@gmail.com}
+ s.email = %q{jasmine-js@googlegroups.com}
s.executables = ["jasmine"]
s.extra_rdoc_files = [
"README.markdown"
@@ -44,11 +44,11 @@ Gem::Specification.new do |s|
"lib/jasmine/spec_builder.rb",
"lib/jasmine/tasks/jasmine.rake"
]
- s.homepage = %q{http://github.com/pivotal/jasmine-ruby}
+ s.homepage = %q{http://pivotal.github.com/jasmine}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
- s.summary = %q{Jasmine Ruby Runner}
+ s.summary = %q{Jasmine Runner for Ruby}
s.test_files = [
"spec/config_spec.rb",
"spec/jasmine_command_line_tool_spec.rb",
@@ -64,21 +64,27 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency(%q<rake>, [">= 0.8.7"])
s.add_runtime_dependency(%q<rspec>, [">= 1.1.5"])
s.add_runtime_dependency(%q<rack>, [">= 1.0.0"])
s.add_runtime_dependency(%q<selenium-rc>, [">= 2.1.0"])
s.add_runtime_dependency(%q<selenium-client>, [">= 1.2.17"])
+ s.add_runtime_dependency(%q<json_pure>, [">= 1.4.3"])
else
+ s.add_dependency(%q<rake>, [">= 0.8.7"])
s.add_dependency(%q<rspec>, [">= 1.1.5"])
s.add_dependency(%q<rack>, [">= 1.0.0"])
s.add_dependency(%q<selenium-rc>, [">= 2.1.0"])
s.add_dependency(%q<selenium-client>, [">= 1.2.17"])
+ s.add_dependency(%q<json_pure>, [">= 1.4.3"])
end
else
+ s.add_dependency(%q<rake>, [">= 0.8.7"])
s.add_dependency(%q<rspec>, [">= 1.1.5"])
s.add_dependency(%q<rack>, [">= 1.0.0"])
s.add_dependency(%q<selenium-rc>, [">= 2.1.0"])
s.add_dependency(%q<selenium-client>, [">= 1.2.17"])
+ s.add_dependency(%q<json_pure>, [">= 1.4.3"])
end
end

0 comments on commit 6264b60

Please sign in to comment.