Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerated gemspec for version 1.0.1.1rc1

  • Loading branch information...
commit 959a43b4b476f806262a67fe41b07761069ec5ec 1 parent 8fe339b
@xian xian authored
Showing with 9 additions and 7 deletions.
  1. +9 −7 jasmine.gemspec
View
16 jasmine.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{jasmine}
- s.version = "1.0.1"
+ s.version = "1.0.1.1rc1"
- s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Rajan Agaskar", "Christian Williams", "Davis Frank"]
- s.date = %q{2010-10-05}
+ s.date = %q{2010-11-05}
s.default_executable = %q{jasmine}
s.description = %q{Javascript BDD test framework}
s.email = %q{jasmine-js@googlegroups.com}
@@ -46,6 +46,7 @@ Gem::Specification.new do |s|
"lib/jasmine/server.rb",
"lib/jasmine/spec_builder.rb",
"lib/jasmine/tasks/jasmine.rake",
+ "spec/bug_fixes_spec.rb",
"spec/config_spec.rb",
"spec/fixture/jasmine.erb.yml",
"spec/jasmine_command_line_tool_spec.rb",
@@ -61,7 +62,8 @@ Gem::Specification.new do |s|
s.rubygems_version = %q{1.3.7}
s.summary = %q{Jasmine Runner for Ruby}
s.test_files = [
- "spec/config_spec.rb",
+ "spec/bug_fixes_spec.rb",
+ "spec/config_spec.rb",
"spec/jasmine_command_line_tool_spec.rb",
"spec/jasmine_self_test_config.rb",
"spec/jasmine_self_test_spec.rb",
@@ -76,14 +78,14 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rake>, [">= 0.8.7"])
- s.add_runtime_dependency(%q<rspec>, [">= 1.1.5"])
+ s.add_runtime_dependency(%q<rspec>, ["~> 1.1.5"])
s.add_runtime_dependency(%q<rack>, [">= 1.0.0"])
s.add_runtime_dependency(%q<selenium-rc>, [">= 2.1.0"])
s.add_runtime_dependency(%q<selenium-client>, [">= 1.2.17"])
s.add_runtime_dependency(%q<json_pure>, [">= 1.4.3"])
else
s.add_dependency(%q<rake>, [">= 0.8.7"])
- s.add_dependency(%q<rspec>, [">= 1.1.5"])
+ s.add_dependency(%q<rspec>, ["~> 1.1.5"])
s.add_dependency(%q<rack>, [">= 1.0.0"])
s.add_dependency(%q<selenium-rc>, [">= 2.1.0"])
s.add_dependency(%q<selenium-client>, [">= 1.2.17"])
@@ -91,7 +93,7 @@ Gem::Specification.new do |s|
end
else
s.add_dependency(%q<rake>, [">= 0.8.7"])
- s.add_dependency(%q<rspec>, [">= 1.1.5"])
+ s.add_dependency(%q<rspec>, ["~> 1.1.5"])
s.add_dependency(%q<rack>, [">= 1.0.0"])
s.add_dependency(%q<selenium-rc>, [">= 2.1.0"])
s.add_dependency(%q<selenium-client>, [">= 1.2.17"])
Please sign in to comment.
Something went wrong with that request. Please try again.