Permalink
Browse files

Don't include the specs in the ruby gem

- Bump to 2.99.2 for gem
  • Loading branch information...
slackersoft committed Feb 9, 2018
1 parent 4e5d947 commit 3c6308f1dc0087f0c6a63ff5c135f3506155b798
Showing with 3 additions and 4 deletions.
  1. +1 −1 jasmine-core.gemspec
  2. +0 −1 lib/jasmine-core/spec
  3. +1 −1 lib/jasmine-core/version.rb
  4. +1 −1 package.json
View
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = "jasmine-core"
s.license = "MIT"
s.files = Dir.glob("./lib/**/*") + Dir.glob("./lib/jasmine-core/spec/**/*.js")
s.files = Dir.glob("./lib/**/*")
s.require_paths = ["lib"]
s.add_development_dependency "rake"
s.add_development_dependency "sauce-connect"
View

This file was deleted.

Oops, something went wrong.
@@ -4,6 +4,6 @@
#
module Jasmine
module Core
VERSION = "2.99.1"
VERSION = "2.99.2"
end
end
View
@@ -1,7 +1,7 @@
{
"name": "jasmine-core",
"license": "MIT",
"version": "2.99.1",
"version": "2.99.2",
"repository": {
"type": "git",
"url": "https://github.com/jasmine/jasmine.git"

0 comments on commit 3c6308f

Please sign in to comment.