Compat RPM to get esl-erlang RPMs to provide erlang to the RPM Database as well as esl-erlang
Switch branches/tags
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
rpmbuild
.gitignore
LICENSE.txt
README.md

README.md

esl-erlang Shim Package

Compat RPM to get esl-erlang RPMs to provide erlang to the RPM Database as well as esl-erlang.

Binary Builds

See GitHub releases for binary builds.

Building new RPMs

Command (with the right tools installed) to build:

cd rpmbuilds 
rpmbuild -ba SPECS/esl-erlang-compat.spec 
mv ~/rpmbuilds/RPMS/noarch/esl-erlang-compat-19.3.6-1.noarch.rpm ./RPMS/noarch