Permalink
Browse files

Update to Ruby 1.9.3

  • Loading branch information...
jasonrudolph committed Apr 29, 2012
1 parent ff653d4 commit dace18d3bb6178031160fe0acc08c39c61b9ca30
View
2 .rvmrc
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
View
@@ -54,7 +54,7 @@ Stratify consists of the following parts:
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2
+* Ruby 1.9.3
* MongoDB 2.0
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
View
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
View
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development
View
@@ -1 +1 @@
-rvm use ruby-1.9.2-p290@stratify
+rvm use ruby-1.9.3-p125@stratify
@@ -4,7 +4,7 @@
Stratify is developed and tested with the following dependencies.
-* Ruby 1.9.2 (See `.rvmrc` for the specific version.)
+* Ruby 1.9.3 (See `.rvmrc` for the specific version.)
* MongoDB 2.0
## Development

0 comments on commit dace18d

Please sign in to comment.