Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

label query does not work for private repository? #25

Closed
ohbarye opened this issue Dec 29, 2016 · 4 comments
Closed

label query does not work for private repository? #25

ohbarye opened this issue Dec 29, 2016 · 4 comments

Comments

@ohbarye
Copy link

@ohbarye ohbarye commented Dec 29, 2016

Hello @h13i32maru san. Thanks for the great app.

I recently found one of my streams has nothing inspite of the fact that I confirmed a query I was using was correct with "Preview" page.

The query is just as like below. (No more condition is specified as of now.)

label:"bug"

And that happens only when I expect the query to work for private repositories. Even though another queries for my public repo (e.g. just "repo:user/public-repo") work fine.

@h13i32maru
Copy link
Member

@h13i32maru h13i32maru commented Jan 3, 2017

@ohbarye Thanks. I will inspect it.

@h13i32maru
Copy link
Member

@h13i32maru h13i32maru commented Jan 7, 2017

Please check v0.2.4-beta.2. Probably I will fix the bug.
https://jasperapp.io/beta.html

@ohbarye
Copy link
Author

@ohbarye ohbarye commented Jan 11, 2017

@h13i32maru
The version works well on my end. Thank you!
Shall I close this issue?

@h13i32maru
Copy link
Member

@h13i32maru h13i32maru commented Jan 11, 2017

Thanks!

@h13i32maru h13i32maru closed this Jan 11, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants