Permalink
Browse files

Ditch failing rubies. AS 4 requires 1.9.3+

  • Loading branch information...
1 parent 7ab6cca commit dbaaa1bcab512b60fb7ad4db52a70a928b34eada @javan committed Oct 4, 2013
Showing with 1 addition and 4 deletions.
  1. +0 −3 .travis.yml
  2. +1 −1 Gemfile
View
@@ -4,10 +4,7 @@ rvm:
- 1.9.2
- 1.9.3
- 2.0.0
- - ruby-head
- ree
- - rbx-18mode
- - rbx-19mode
- jruby
- jruby-18mode
- jruby-19mode
View
@@ -3,7 +3,7 @@ source "http://rubygems.org"
# Specify your gem's dependencies in whenever.gemspec
gemspec
-if RUBY_VERSION < "1.9"
+if RUBY_VERSION < "1.9.3"
gem "activesupport", "< 4.0.0"
gem "shoulda-matchers", "<= 2.0.0"
end

0 comments on commit dbaaa1b

Please sign in to comment.