Skip to content
No description or website provided.
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
spec
vendor/assets
Gemfile
Gemfile.lock
MIT-LICENSE
README.md
README.textile
Rakefile
coinslider-rails.gemspec

README.md

Coinslider

Rails gem installer for coinslider jquery lib

Installation

Add into your Gemfile

gem 'jquery-rails'
gem 'coinslider-rails'

Now run bundle install

The edit your app/assets/javascripts/application.js with the line:

//= require jquery
//= require coinslider

At last you should edit app/assets/stylesheets/application.css with:

//= require coinslider

Usage

Basic usage

$(function(){
  $("#gallery").coinslider();
});

For a full list of options visit: Coinslider Official Website

Something went wrong with that request. Please try again.